A-A+

小皮面板(phpstudy)安装教程

2021年01月15日 小皮面板 暂无评论 阅读 61 次浏览 次

软件系统要求

操作系统:全新系统(支持CentOS、Ubuntu、Debian、Fedora、Deepin)等

请确保您的系统是纯静的,未安装任何环境中涉及到的(ApacheNginxphpMySQLFTP)

phpstudy for linux 采用为Docker核心而开发,故此建议使用centos7.xx 系统版本

内存要求:内存要求最低512MB,推荐768MB以上,纯面板约占系统60MB内存

安装方法(phpstudy for linux 正式版)

    所有版本:

  • 无docker版本
  • docker版本

使用 SSH 连接工具 连接到您的 Linux服务器后,根据系统执行相应命令开始安装(大约2分钟完成面板安装):

Centos安装脚本 yum install -y wget && wget -O install.sh https://notdocker.xp.cn/install.sh && sh install.sh

Ubuntu安装脚本 wget -O install.sh https://notdocker.xp.cn/install.sh && sudo bash install.sh

Deepin安装脚本 wget -O install.sh https://notdocker.xp.cn/install.sh && sudo bash install.sh

Debian安装脚本 wget -O install.sh https://notdocker.xp.cn/install.sh && sudo bash install.sh

Fedora安装脚本 内测中...

升级方法

进入phpstudy for linux面板后台首页,找到右上角“系统信息”一栏,版本信息中的“检查更新”按钮,点击即可更新

评论已关闭!

Copyright © 火网互联IDC咨询中心 保留所有权利.   Theme  Ality 蜀ICP备14006632号-1

用户登录